The community forums are in BETA and closed to the public.

Android app crash because library conflict (PubNub and Facebook use different versions of Bolts)

We have an Android app using PubNub 3.7.3 and Facebook API 4.2.0 (for login only) PubNub uses an old version of Bolts library, Facebook API uses the latest version of Bolts library. Building our app fails because of this library conflict, running the app crashes because of this conflict. Any suggestions for how to solve this?


Comments to this discussion are now closed!