The community forums are in BETA and closed to the public.

Question on PubNub integration with AngularJS

Which version of AngularJS is recommended for use with PubNub? Do all recent versions work?

AngularJS 101 Getting Started Guide

The best version of AngularJS Compatibility and Versions Including Security will help describe more details for you. Essentially the Latest Version of AngularJS is our recommendation. Since compatibility is so important, we’ve started providing versions of our sample code that runs with the latest release of each major AngularJS version.

Oh Yeah! What Stephen said!


Comments to this discussion are now closed!